Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Дана программа на Паскале. Первая строка программы отключает проверку выхода за границы разрядной сетки. Shortint - целый знаковый тип (1 байт).

10-11 класс

{$Q-}
var a, b, c: shortint;
begin
a:=-112;
b:=-45;
c:=a+b;
writeln (c);
end.
Что будет выведено на экран?

если можно, с объяснением!!!

Vanekw0w 02 сент. 2015 г., 5:36:44 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lushina200485
02 сент. 2015 г., 6:49:14 (8 лет назад)

после begin ( начало с англ.) а прмсваивается значение, потом b присваивается. потом с вычисляется по формуле и пишется ( с англ. write писать), т.е. выдается вычисленное значение с. -112+(-45)=-157. а дальше конец end.

Ответить

Другие вопросы из категории

Помогите решить кроссворд 1.фамилия первого русского матсера-печатника.2.первая русская печатная книга.3 фамилия изобретателя книгопечатания.4.фамилия

помощника первого русского печатника 5.город,где была издана первая русская печатная книга.6.название мастеров-создателей первой русской печатной книги.


10-11 класс другой ответов 1
Переведите пожалуйста,срочно даю 24 балла
10-11 класс другой ответов 1

Читайте также

Приветствую, помогите решить задачу.

я учусь в институте, факультет Информационные системы и технологии.
Задача: Дана строка длиной не более 80 символов, оканчивается точкой.
а) Подчеркнуть все гласные буквы в строке.
б) Определить, сколько раз каждая цифра встречается в строке.
это буква б, мне надо написать программу на языке си
помогите кто знает.


10-11 класс другой ответов 1
Переведите пожалуйста на немецкий.

************
1) Мое изобретение - робот, который сам готовит еду и убирает. Он маленький, яркий и многофункциональный. Робот имеет дисплей, с помощью которого можно настроить робота на роботу.
2) Этого робота я изобрела, когда училась в 7 классе. Я его изобрела дома,, когда готовилась к конкурсу детских талантов.
3) Робот-помошник поможет детям, людям, которые много работают, а также пожилым людям. Я думаю, что это устроиство, которое должно быть в каждом доме, поскольку оно облегчает жизнь. Использование этого робота удивительно простое: достаточно указать режим роботы и выбрать нужную функцию - и можно забыть о проблеме. Робот заряжается на специальной подставке, к которой подключен специальный датчик
4) Моим изобретением заинтересовался представитель университета с научных исследований, который находится в Таллине, потому что мой робот настолько уникальный, что идею этого прибора решили воплотить за границей.

10-11 класс другой ответов 1
То, что Солнце определяет погоду и климат на Земле, было известно уже давно, так как за ним проводили многочисленные наблюдения.

Этот пример, разработанный Гиппархом, тоже позволял проводить наблюдение за Солнцем. Какую характеристику он позволял определять?

1. форму Солнца
2. диаметр Солнца
3. расстояние до Солнца
4. скорость перемещения Солнца
5. появление вспышек на Солнце
6. унол падения солнечных лучей

Выбираете вариант ответа.

10-11 класс другой ответов 2
Перевести данные словосочетания на немецкий и составить с ними простые предложения.

1. написанное письмо
2. прочитанная книга
3. построенный дом
4. прибывший поезд
5. переведенный текст
6. нарисованная картина

10-11 класс другой ответов 1


Вы находитесь на странице вопроса "Дана программа на Паскале. Первая строка программы отключает проверку выхода за границы разрядной сетки. Shortint - целый знаковый тип (1 байт).", категории "другой". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "другой". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.