Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

информатика!! помогите!!!

5-9 класс

заданы числа a и b. определить,эти числа одного или разных знаков.на экране должно быть сообщение "числа одного знака" или "числа разных знаков" .

Mashyny 08 авг. 2014 г., 23:24:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sanek124
09 авг. 2014 г., 0:03:06 (9 лет назад)

program abc;
var a,b:real;
begin
writeln ('введите а');
readln (a);
writeln ('введите b');
readln (b);
if a<0 and b<0 then writeln ('числа одного знака');
if a>0 and b>0 then writeln ('числа одного знака');
if a<0 and b>0 then writeln ('числа разных знаков');
if a>0 and b<0 then writeln ('числа разных знаков

Ответить

Другие вопросы из категории

Пожалуйста с решением

Изображение размером 128х128 пикселей занимает 4 Кб памяти. Найти максимальное число цветов в палитре изображения.
Варианты ответов:
1)16 цветов
2)8 цветов
3)4 цвета
4)2 цвета

Сколько байт в одном гб?

Читайте также

Программа по информатике,Программа по информатике, помогите!Программа по информатике, помогите! Имеется n банок с целочисленными объемами

v1, v2, v3..., vn литров, пустой сосуд и кран с водой. Можно ли с помощью этих банок налить в сосуд ровно v литров воды.(Ответ должен выдаваться да или нет) Решение: обозначим s:=nod(v1, v2, v3..., vn) Если v делится нацело на s, то в сосуд с помощью банок можно налить v литров воды, иначе нет.Напишите программу пожалуйста,срочно и полностью, я вообще её не могу понять,помогите!!! :)

Найдите и исправьте ошибку в тексте

Информатика, помогите

информатика,помогите!!!


Вы находитесь на странице вопроса "информатика!! помогите!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.