Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу по этой формуле y=(1-x^2+5х^4)^2

5-9 класс

^-степень

Lbvдима 19 сент. 2013 г., 14:47:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AliyaEfrem
19 сент. 2013 г., 15:56:00 (10 лет назад)

program z;
uses crt;
var
y,x: real;
begin
writeln('введите число');
readln(x);
y:=sqr(1-sqr(x)+5*exp(4*ln(x)));
writeln('y=',y);
end.

+ 0 -
Ilya986
19 сент. 2013 г., 17:08:02 (10 лет назад)

Комментарий удален

+ 0 -
дафутка98
19 сент. 2013 г., 19:44:38 (10 лет назад)

паскаль

+ 0 -
Фунтяшка1
19 сент. 2013 г., 22:13:11 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Если тебе корова имя

У тебя должно быть молоко и вымя
Скажите достаточно ли признаков указанных поэтом для определения понятия корова

Петя, Ваня и Саша учатся в одной начальной школе, но в разных классах. Петя перешел в тот класс, в котором в прошлом году учился Саша. Через год Ваня

перейдет в тот класс, который в этом году закончит Петя. В каком классе учатся каждый из мальчиков?

Читайте также

задание.Составить программу по следующей схеме: Составить программу так,чтобы в строке Иван копал картофель слово картофель заменилось на редис. Или

так: Написать любое простое предложение и написать программу по счету букв считая пробелы и цифры.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, как

соотносятся между собой два произвольных числа A и B.

2. Фирма осуществляет набор сотрудников. Условия приема требуют не менее 3 лет рабочего стажа и возраст не более 35 лет. Написать программу, проверяющую, удовлетворяет ли кандидат этим требованиям.

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.



Вы находитесь на странице вопроса "Написать программу по этой формуле y=(1-x^2+5х^4)^2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.